Traveller Store CotI Features New Posts Mark Forums Read Register


Go Back TravellerRPG.com > Citizens of the Imperium > General Traveller Discussions > The Lone Star

The Lone Star Meet, greet and socialize with your fellow Travellers in the Lone Star Lounge. Random Topics.

Reply
 
Thread Tools Display Modes
  #11  
Old January 4th, 2007, 08:32 PM
MR TEK's Avatar
MR TEK MR TEK is offline
Citizen: SOC-12
 
Join Date: May 2004
Location: Arizona
Posts: 303
Gallery : 0
MR TEK Citizen
Post

All I have to say is OH MY GOWD!!!!!
Reply With Quote
  #12  
Old January 5th, 2007, 11:38 AM
Andrew Boulton Andrew Boulton is offline
The Adminator
 
Join Date: Aug 2002
Location: Barnsley, UK
Posts: 9,527
Gallery : 41
Andrew Boulton Citizen
Post

Quote:
Originally posted by SGB - Steve B:
Ok - little help here. Quick time is opening the avi but showing a blank screen on this - obviously others have not had this problem. Any ideas where I should start trouble shooting?
First, make sure you've installed the DIVX codec - http://www.divx.com/

Actually, I've just checked and it won't play on my QT either, which is odd. It works with WMP, Real Player, VLC, and the DivX player.
__________________
[LEFT]COTI Admin - [URL="http://www.traveller3d.com/calendar/index.htm"]Traveller Calendar [/URL]editor [I]-[/I] [URL="http://www.traveller3d.com"]www.traveller3d.com[/URL][/LEFT]
Reply With Quote
  #13  
Old January 5th, 2007, 12:08 PM
BetterThanLife's Avatar
BetterThanLife BetterThanLife is offline
Citizen: SOC-14
 
Join Date: Aug 2003
Location: South Bend, IN
Posts: 3,134
Gallery : 0
BetterThanLife Citizen
Post

Very, very cool Andrew. Excellent work.
Reply With Quote
  #14  
Old January 5th, 2007, 06:10 PM
MR TEK's Avatar
MR TEK MR TEK is offline
Citizen: SOC-12
 
Join Date: May 2004
Location: Arizona
Posts: 303
Gallery : 0
MR TEK Citizen
Post

Funny thing, I could not play it on my Windows media player at work. I went home and it plyed fine.

Sorry at work now, I an't recall what I default to for AVI at home, but I was shocked that WMP would not swallow an avi without any complaints.
Reply With Quote
  #15  
Old January 5th, 2007, 06:11 PM
MR TEK's Avatar
MR TEK MR TEK is offline
Citizen: SOC-12
 
Join Date: May 2004
Location: Arizona
Posts: 303
Gallery : 0
MR TEK Citizen
Post

Again possably the BEST shot of a starport approch I have ever seen.

Why arn't you making more money than God herself in an animation shop somewhere?
Reply With Quote
  #16  
Old January 5th, 2007, 07:29 PM
sgbrown's Avatar
sgbrown sgbrown is offline
Citizen: SOC-12
 
Join Date: Dec 2004
Location: Mississippi
Posts: 481
Gallery : 0
sgbrown Citizen
Post

Quote:
Originally posted by Andrew Boulton:
</font><blockquote>quote:</font><hr />Originally posted by SGB - Steve B:
Ok - little help here. Quick time is opening the avi but showing a blank screen on this - obviously others have not had this problem. Any ideas where I should start trouble shooting?
First, make sure you've installed the DIVX codec - http://www.divx.com/

Actually, I've just checked and it won't play on my QT either, which is odd. It works with WMP, Real Player, VLC, and the DivX player.
</font>[/QUOTE]Thanks!
Reply With Quote
  #17  
Old January 5th, 2007, 08:28 PM
whartung whartung is offline
Citizen: SOC-14
 
Join Date: Nov 2004
Posts: 2,402
Gallery : 0
whartung Citizen+whartung Citizen+whartung Citizen+
Post

Know what? I'm going to be the stick in the mud.

I mean, it's ok, I would have centered the frame on the ship and let the Highport come in to frame that way. Having it cling to the side of the screen is just REALLY BAD compositionally.

But, that's me.
Reply With Quote
  #18  
Old January 6th, 2007, 11:31 AM
Andrew Boulton Andrew Boulton is offline
The Adminator
 
Join Date: Aug 2002
Location: Barnsley, UK
Posts: 9,527
Gallery : 41
Andrew Boulton Citizen
Post

Quote:
Originally posted by Mr TeK:
Why arn't you making more money than God herself in an animation shop somewhere?
They hired Scarecrow instead...
__________________
[LEFT]COTI Admin - [URL="http://www.traveller3d.com/calendar/index.htm"]Traveller Calendar [/URL]editor [I]-[/I] [URL="http://www.traveller3d.com"]www.traveller3d.com[/URL][/LEFT]
Reply With Quote
  #19  
Old January 6th, 2007, 11:38 AM
Andrew Boulton Andrew Boulton is offline
The Adminator
 
Join Date: Aug 2002
Location: Barnsley, UK
Posts: 9,527
Gallery : 41
Andrew Boulton Citizen
Post

Quote:
Originally posted by whartung:
I mean, it's ok, I would have centered the frame on the ship and let the Highport come in to frame that way. Having it cling to the side of the screen is just REALLY BAD compositionally.
Thanks for deflating my ego back to its usual size...

Normally that's how I'd have done it, but I thought I'd try a smoother movement this time. I also considered a BSG-style "shakeycam". I may change it.
__________________
[LEFT]COTI Admin - [URL="http://www.traveller3d.com/calendar/index.htm"]Traveller Calendar [/URL]editor [I]-[/I] [URL="http://www.traveller3d.com"]www.traveller3d.com[/URL][/LEFT]
Reply With Quote
  #20  
Old January 6th, 2007, 03:11 PM
ravells's Avatar
ravells ravells is offline
Citizen: SOC-14
 
Join Date: Apr 2004
Location: London
Posts: 1,970
Gallery : 2
Visit ravells's Blog
ravells Citizen
Post

I'm afraid I agree with Whartung, the modelling is gorgeous (as always) but the camera angle is a bit blah.

Ravs
__________________
Improve your mapping skills: visit the Cartographers' Guild
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

This website and its contents are copyright ©2010- Far Future Enterprises. All rights reserved. Traveller is a registered trademark of Far Future Enterprises .
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright (c) 2010-2013, Far Future Enterprises. All Rights Reserved.