Traveller Store CotI Features New Posts Mark Forums Read Register


Go Back TravellerRPG.com > Citizens of the Imperium > General Traveller Discussions > TAS Opinion Polls

TAS Opinion Polls Your opinion counts - vote early, vote often!

View Poll Results: Would you like COTI to upgrade?
No. Keep vBulletin 3. Run it unsupported. No changes (and ignore all other options). 2 5.00%
Lock-up-and archive this forum for reference, and do a fresh install (options below). 31 77.50%
Fresh install of vBulletin 5.5.6p2 (or whatever's current) 8 20.00%
Fresh install of XenForo 2xxxx (or whatever's current) 9 22.50%
Fresh install of Something Else (specify) 5 12.50%
Send a new subscription request to all users. DO NOT bulk-re-register! 19 47.50%
Do a bulk re-register of all users. DO NOT send a new subscription request! 9 22.50%
Multiple Choice Poll. Voters: 40. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
COTI News: Upgrade failed aramis TAS News Feed 6 November 26th, 2017 09:15 AM
MGT Only: Specs upgrade A2 to A3? SpaceBadger Mongoose Traveller 55 September 18th, 2014 01:24 PM
COTI News: PHP Upgrade aramis TAS News Feed 0 March 1st, 2013 10:35 PM
Board Upgrade with New Features hunter Citizens' Information Centre 19 June 15th, 2005 10:48 AM

This website and its contents are copyright ©2010- Far Future Enterprises. All rights reserved. Traveller is a registered trademark of Far Future Enterprises .
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright (c) 2010-2013, Far Future Enterprises. All Rights Reserved.